Ticket #123 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

TellStick not found, when computer is back from sleep

Reported by: stefan persson <stefan.persson@…> Owned by: telldus technologies <info.tech@…>
Priority: major Milestone: 2.1.2
Component: telldus-core Version: 2.1.1
Keywords: Cc:
Blocked By: Blocking:
Platform: All Sensitive: no
Verified by Telldus: no

Description

Confirm this. Mac? Linux?
Perhaps fix with autodetect after TellStick not found?

Change History

comment:1 Changed 7 years ago by stefan persson <stefan.persson@…>

  • Owner changed from mprag to telldus technologies <info.tech@…>

comment:2 Changed 7 years ago by micke prag <micke.prag@…>

  • Verified by Telldus unset
  • Milestone changed from 2.1.1 to Some future release

We have no way to confirm this issue. When we find a way we can reevaluate the milestone.

comment:3 Changed 6 years ago by micke prag <micke.prag@…>

  • Milestone changed from Some future release / Patches welcome to Cannot reproduce

comment:4 Changed 6 years ago by micke prag <micke.prag@…>

  • Status changed from new to closed
  • Sensitive unset
  • Version set to 2.1.1
  • Resolution set to fixed
  • Milestone changed from Cannot reproduce to 2.1.2

Fixed with updated FTDI driver.

Note: See TracTickets for help on using tickets.