Ticket #145 (closed defect: fixed)

Opened 8 years ago

Last modified 5 years ago

Only 24 sensor values can be polled

Reported by: stefan persson <stefan.persson@…> Owned by: telldus technologies <info.tech@…>
Priority: major Milestone: Cannot reproduce
Component: other Version:
Keywords: Cc:
Blocked By: Blocking:
Platform: All Sensitive: no
Verified by Telldus: no

Description (last modified by stefan persson <stefan.persson@…>) (diff)

Investigating where and why.

Cannot reproduce, can receive > 30 values, both in Windows and Linux, and list them with tdtool (could not do that earlier, prior to 2.1.1_beta1).

If the error still exists for someone, it must be in another part.

Change History

comment:1 follow-up: ↓ 3 Changed 8 years ago by stefan persson <stefan.persson@…>

Fixed in Linux, must fix in Windows too.

comment:2 Changed 8 years ago by stefan persson <stefan.persson@…>

  • Owner set to stefan persson <stefan.persson@…>
  • Status changed from new to assigned

comment:3 in reply to: ↑ 1 Changed 8 years ago by stefan persson <stefan.persson@…>

Fixed in windows too.

comment:4 Changed 8 years ago by stefan.persson@…

  • Status changed from assigned to closed
  • Resolution set to fixed

commit 81671d160764c227b981ade81be7b91b2a70bc10
Author: Stefan Persson <stefan.persson@…>
Date: Wed Dec 28 10:56:44 2011 +0100

Fixed so that receiving socket has no buffer limit when reading in Windows. Closes #145.

comment:5 Changed 7 years ago by stefan persson <stefan.persson@…>

  • Status changed from closed to reopened
  • Verified by Telldus unset
  • Resolution fixed deleted

Still problems? Test and confirm.

comment:6 Changed 7 years ago by stefan persson <stefan.persson@…>

  • Status changed from reopened to new

comment:7 Changed 7 years ago by stefan persson <stefan.persson@…>

  • Status changed from new to assigned

comment:8 Changed 7 years ago by stefan persson <stefan.persson@…>

  • Owner changed from stefan persson <stefan.persson@…> to telldus technologies <info.tech@…>
  • Status changed from assigned to new
  • Description modified (diff)
  • Milestone changed from 2.1.1 to Cannot reproduce

comment:9 Changed 5 years ago by stefan persson <stefan.persson@…>

  • Status changed from new to closed
  • Sensitive unset
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.