Ticket #150 (closed defect: wontfix)

Opened 7 years ago

Last modified 7 years ago

Fuhaote cannot be controlled from older batches of TellStick (<= 4)

Reported by: jan@… Owned by: micke prag <micke.prag@…>
Priority: minor Milestone: 2.1.1
Component: telldus-core Version: 2.1.0
Keywords: Cc:
Blocked By: Blocking:
Platform: Other Sensitive:
Verified by Telldus: yes

Description

Figure out why, and if it can be fixed in software.

Change History

comment:1 Changed 7 years ago by micke prag <micke.prag@…>

  • Priority changed from major to minor
  • Summary changed from Fuhaote cannot be controlled from older batches of TellStick (<= 4?) to Fuhaote cannot be controlled from older batches of TellStick (<= 4)
  • Verified by Telldus set
  • Milestone changed from Some future release to 2.1.1

At least figure out why before 2.1.1

comment:2 Changed 7 years ago by micke prag <micke.prag@…>

  • Owner set to micke prag <micke.prag@…>
  • Status changed from new to assigned

comment:3 Changed 7 years ago by micke prag <micke.prag@…>

  • Reporter changed from stefan persson <stefan.persson@…> to jan@…

comment:4 Changed 7 years ago by micke prag <micke.prag@…>

  • Status changed from assigned to closed
  • Resolution set to wontfix

There is unfortunately no known workaround for this.

TellStick batch 1 to 4 has a limit of pulses under 310 us. For this protocol to work it must be able to send pulses with the length of 190 us.

Note: See TracTickets for help on using tickets.