Ticket #493 (new defect)

Opened 16 months ago

Last modified 15 months ago

How to install Telldus Core on Raspbian Stretch?

Reported by: kristoffer karlström <kristoffer.karlstrom@…> Owned by:
Priority: major Milestone:
Component: telldus-core Version:
Keywords: Cc:
Blocked By: Blocking:
Platform: Linux Sensitive: no
Verified by Telldus: no

Description

I am trying to install Telldus Core on Raspbian Stretch.

If I try to use the repository "stable main" I have unmet dependencies (libconfuse0) and there is no support for the armhf architecture in "stretch main".

What is the correct way to install the package?

Change History

comment:1 Changed 16 months ago by niclas nors <niclas.nors@…>

I'm having the same problem, and it looks like libconfuse0 is no longer available for Debian. I'm using Raspbian with Kernel version 4.9. Would really appreciate some kind of solution to this.

comment:2 Changed 15 months ago by daz jobb <stefan.persson@…>

A beta for Stretch on Raspberry Pi is now available in this repo (same key):
deb  http://s3.eu-central-1.amazonaws.com/download.telldus.com unstable main

Last edited 15 months ago by daz jobb <stefan.persson@…> (previous) (diff)
Note: See TracTickets for help on using tickets.