wiki:Firmware_classic_duo

How to update the firmware in TellStick and TellStick Duo

TellStick must be from batch 11 or later to support upgrades.
All batches of TellStick Duo support upgrades.

Choose your operating system below:

Windows XP Windows 7 Mac OS X

Include(Firmware_duo_faq)

Last modified 7 years ago Last modified on Apr 14, 2014, 12:05:22 PM

Attachments (7)

Download all attachments as: .zip

Note: See TracWiki for help on using the wiki.